Certificate invalid on mobile

Discussion in 'Overclocking & Hardware' started by leroyxx, Nov 7, 2016.

  1. EvilGenius

    EvilGenius New Member

    I still have my old m7 kicking around, I'll try this out on there later tonight.
     
  2. leroyxx

    leroyxx My Sig Was Big

    Tried it on a Lumia 532 and no errors there. Interested to see if your M7 does the same thing, on chrome - the HTC browser has/is being discontinued.
     
  3. EvilGenius

    EvilGenius New Member

    Just tried on the M7 here, same result. Software versions appear to be the same as leroys.

    Also noticed it wouldn't redirect from xenforo.overclockers... had to type out https:// for it to even find the site.
     

    Attached Files:

  4. leroyxx

    leroyxx My Sig Was Big

    Well then, I'm glad its not just me.
     
  5. Sniper

    Sniper New Member

    for once Leroyxx :p :p
     
    leroyxx likes this.
  6. Agg

    Agg Staff Member

    Yeah, this site is only visible on https. So, what's the conclusion here? Something weird about the software on that older phone?
     
  7. EvilGenius

    EvilGenius New Member

    Question for someone who understands this a bit better I guess. I would have thought the acceptance of ssl certs was a browser function not an OS one, but I have no idea.

    Chrome version number is the same on the M7 as it is on my LG G3.
     
  8. HrdwrBoB

    HrdwrBoB New Member

    eh, it is, but it depends where the root certificates are bundled - SSL certs are used for more than just browsers, and you don't *HAVE* to have chrome on android, so I'd say they are seperate.
     
  9. leroyxx

    leroyxx My Sig Was Big

    The original browser (HTC browser) is now out of date, no more updates, so kinda have to have chrome (or a similar aftermarket browser)
     
  10. HrdwrBoB

    HrdwrBoB New Member

    What I mean is - you don't have to have a browser at all on the android PLATFORM, and it still needs to be able to use SSL certs.
     
    leroyxx likes this.

Share This Page