Current issues list

Discussion in 'Site Discussion (no testing in here please)' started by Testerino, Nov 15, 2016.

  1. Kenny34

    Kenny34 New Member

    The only other forum I go to that uses this Xenomorph (I know, wrong name but I prefer it) software also only has the drop down arrow, then shows all the sub forums.
    I can grab a screen shot and show you if you like? (Would have to be in a private message or chat or whatever it's called here. It's a closed/invite only site)
     
  2. Agg

    Agg Staff Member

    I have seen it done the way we want.. on NetRider I think. I'll look into it. :)
     
  3. Kenny34

    Kenny34 New Member

    Just had a look at Netrider and it does have it like the live site, but must say I don't like the look of it like that.
    But would work better on a mobile phone.
    (Spell check on the word better when I typed it without a double T and it wouldn't suggest the actual word better. Weird.
     
  4. BBQ_69

    BBQ_69 New Member

    Ended up as a 3.7 for me so well and truely blocked, no score breakdown via cpanel tho.
    Arrived within a minute or so
     
  5. mad mike

    mad mike New Member

    The confimation email would not for some reason come through tomy iinet account, even after tring to 2 days. I changed to my gmail account and it came straight through
     
  6. stealthmatt

    stealthmatt New Member

    So the issue here is that its adding up spam metrics to give the email a score.

    The key issue is HELO_DYNAMIC_IPADDR this is saying that this email server is sending from a dynamic ip address (possibly ISP?) and then it goes further to do a reverse dns lookup (RDNS_DYNAMIC) of the ip address to see if it matches the server name.

    all these problems will be solved with emails once its set up correctly on the proper server, alternatively you could change the mail server that the forum is using to send to a trusted server i.e the isp provider or the actaul OCAU email server or office 365, etc.
     
  7. Agg

    Agg Staff Member

    Yup, I figured it's because we're emailing from an EC2 box which is probably not very well-regarded. Hrm, I could send out via AWS's SMTP service which would use a more permanent address.. will sort that out soon.
     
  8. QuakeDude

    QuakeDude New Member

    Does anyone else's avatar appear to be a little bit on the blurry size? might just be the side effect of the resizing (or just my shit eyesight) but its a little off-putting.

    EDIT: Also not a fan of the font used for the actual messages - can we can customise that somewhere?
     
    Last edited: Jan 3, 2017
  9. Agg

    Agg Staff Member

    Seems ok to me? The thin lines on yours are OK.. maybe a little jaggy if I look really closely?
     
  10. Testerino

    Testerino New Member

    BTW, we're now sending out via Amazon's SMTP server, so iiNet should be happy again.

    edit: uh, I dunno about the font thing. maybe? nobody else has complained. looks OK to me. maybe your screen is a bit crappy, with fuzzy images and annoying font.. ?
     
    stealthmatt likes this.
  11. QuakeDude

    QuakeDude New Member

    Capture.PNG Yeah not sure - I've taken a screen shot of the Avatar page and scaled the original image using the Windows Image view to try and show what I mean. I'm probably being a quality Nazi but figured its worth asking :p:D

    View attachment 14
     
    Last edited: Jan 3, 2017
  12. Agg

    Agg Staff Member

    This is getting a bit Avatarception now, but here's a screenshot showing a tall window with your public profile in it. The image looks plenty sharp to me. The one in your editor looks blurry, but I'm wondering if that's because it's enlarging it for that specific view?
    avatarception.jpg
     
  13. QuakeDude

    QuakeDude New Member

    Weird. I'm using Chrome too so don't know if that makes a difference. All I know is that's waaaay too many pics of my avatar on the screen at any one time :eek::D
     
  14. stealthmatt

    stealthmatt New Member

    Sweet, it wasn't just iinet, it was internode as well.
     
  15. Agg

    Agg Staff Member

    Righto, I just re-sent the confirmation email to everyone who signed up before the SMTP server change and who was still awaiting email confirmation.

    edit: or tried to, some timeout errors, hrrm
     

Share This Page