Current issues list

Discussion in 'Site Discussion (no testing in here please)' started by Testerino, Nov 15, 2016.

  1. Testerino

    Testerino New Member

    Open issues:
    - confirmation emails seem to be delayed a few minutes
    - subscription emails are delayed an hour sometimes
    - subforums are not being displayed on the main page
    - animated gif avatars don't animate


    Oddball (possibly not our problem) issues:
    - one device having mobile certificate error (see here)


    To do:
    - top left logo
    - pagination options - fixed with plugin
    - favicon
    - birthday/age display in profile disabled by default
    - ad spaces
    - recent activity link on menu bar
    - user groups and titles
    - new member vs member for trading forums etc
    - darker/sabretooth theme
    - CMS for news page
    - visible placeholder for deleted post
     
    Last edited by a moderator: Dec 29, 2016
    leroyxx likes this.
  2. HrdwrBoB

    HrdwrBoB New Member

    * Forum doesn't stop people from being stupid.
     
  3. sammy_b0i

    sammy_b0i New Member

    Just wanted to chime in, my confirmation email was instant. By the time I loaded a tab with gmail, it was there.
     
  4. Testy McTesticles

    Testy McTesticles My Sig Was Annoying

    Yep my email confirmation came through fairly quickly when I signed up the other day

    Todo: less bright lighty eye rapey sabertooth theme
     
    rodgrech likes this.
  5. ikt

    ikt New Member

    It didn't like my mail servers greylisting,

    the confirmation email took 30 minutes to arrive:

    X-Greylist: delayed 1925 seconds by postgrey-1.35 at mail; Thu, 29 Dec 2016 13:24:18 ACDT

    1925 second delay when the greylisting is set for only a 300 second delay but i'm 99% certain that's amazon's fault not the forum software.

    Also thinks it's spam but again I believe Amazon's fault:

    X-Spam-Status: Yes, score=2.933 tagged_above=-999 required=2.89
    tests=[BAYES_20=-0.001, HELO_DYNAMIC_IPADDR=1.951, HTML_MESSAGE=0.001,
    RDNS_DYNAMIC=0.982] autolearn=no autolearn_force=no
     
  6. Toje

    Toje New Member

    I see your hungry and need more salt.
     
  7. Agg

    Agg Staff Member

    Hrm, I'm not exactly sure what all that means, but delayed confirmation emails have been an issue with this install.
     
  8. dakiller

    dakiller New Member

    It doesn't like GIF avatars
     
  9. Agg

    Agg Staff Member

    Seems to be the resizing that is an issue.. mucho discussion about this issue in google.. will add to the list for further investigation.
     
  10. looktall

    looktall New Member

    Your avatar animation works when I view your profile.
    It's pretty slow to loop through though so that might be why it looks like its not doing anything?
     
  11. Agg

    Agg Staff Member

    Ah, me too. Takes a while to get going. It has to make it bigger for the in-thread view, so the animation seems to not be surviving that conversion.

    edit: the converted image on this page is a JPG according to my browser.. which would explain the lack of animation. :)
     
  12. Kenny34

    Kenny34 New Member

    subforums are not being displayed on the main page
    I can see a drop down arrow to a sub forum. drops down to the PC build sub forum
     
  13. Agg

    Agg Staff Member

    Yup, that's on the list in the first post.
     
  14. Kenny34

    Kenny34 New Member

    I mean, it's NOT an issue for me. The submenu is in the list of open things, which I assume means not fixed yet. I can see the drop down to the sub menu
     
  15. Agg

    Agg Staff Member

    Yeah but they should be displayed by default without needing to be dropped down. Like on the current live forums.
     

Share This Page